Online Reservation System:
Software, database & hosting

How can I configure the antispam filter?

Question: 

Searching …

 

Unfortunately nothing found on "".

Premium support for Bitpalace web hosting customers only!

 from Grenada: +49 30 32 70 18 92, Fax (in Germany) +49 30 32 70 18 91

service@bitpalast.net 

Skype: bitpalast

One moment please … your browser is loading the page.

 

 

Symptom

You are receiving too many SPAMs (unsolicited e-mail offers) in your mailbox.

 

Cause

You have not turned your antispam filter on or did not configure it properly.

 

Solution

Each Bitpalace Business Booster mailbox has ist own antispam and anti virus solution. This article describes how you configure your antispam filter. In order for your antispam filter to work, you must turn it on:

1. Log-in to the customer control panel of your host, e.g. "https://elbe.bitpalast.net:8843". You can find the name of of your host and the access credentials to your customer control panel in the server welcome mail that you have received at the beginning of the contract term.

2. Click on the "Mail" tab.

3. Click on the name of the mailbox that you want to edit.

4. Click on the "Spam Filter" tab.

How can I configure the antispam filter? - Illustration no. 1

5. Check the "Switch on spam filtering for this e-mail address" checkbox.

6. Select what want to do with SPAMs. You can continue to receive the mails but exchange their subject line with a SPAM warning (in that case you can easily create a mailbox rule in your local mail client to move incoming SPAM to a separate folder in your mail client), you can move SPAMs into a separate folder on the server or you can immediately delete all SPAMs. Most customers move SPAMs to a separate folder on the server or let the server delete them right away. In that case however you will be missing mails that have been erroneously classified as SPAM. Customers who use the last two methos normally complain later, that they do not receive all e-mails, because they have forgotten, that they had configured their SPAM filter to remove SPAMs before they download mails to their computer. For that reason we recommend to only mark SPAMs in the subject line of the e-mails and still download them to your computer.

How can I configure the antispam filter? - Illustration no. 2

7. You can set the sensitivity of your antispam filter and also configure which mails may always pass the filter or shall always be blocked by the filter. If you wish to configure this, click on the "Show further options" link and enter the values of your choice. The filter filters more spam if the sensitivity value is low, e.g. "2".

8. Click on the "OK" button.

 

Overview of frequently asked questions 

 

 

 


 

Additional Services

Cheap web space for less than 1 US$/month 

Starter Server: Affordable web server from  2.21 US$ () /month with PHP, database and many more 

Software development: Development of database applications, programming and revision of computer programs & scripts  18.53 US$ () /hour 

 

FAQ – frequently asked questions 

 

Reservation system (reservation server) in selected countries

Cuba

Austria

Kenya

Guyana

Palau

Lesotho

Liberia

Antigua and Barbuda

Papua New Guinea

Paraguay

Cameroon

Argentina

Costa Rica

Australia

Germany

Bahamas

Madagascar

Barbados

Belize

Peru

Uganda

India

Philippines

Bolivia

Botswana

Malta

Chile

Puerto Rico

Ireland

Marshall Islands

Rwanda

Saint Kitts and Nevis

Saint Vincent and the Grenadines

Saint Lucia

Mauritius

Zambia

Samoa

Jordan

Mexico

Switzerland

Dominican Republic

Malawi

Seychelles

Micronesia, Federated States of

Kiribati

Dominican Republic

Namibia

Sierra Leone

Nauru

Ecuador

Singapore

El Salvador

Fiji

Solomon Islands

Gambia

Spain

New Zealand

Sudan

Nicaragua

Swaziland

South Africa

Nigeria

Pakistan

Tanzania, United Republic of

Colombia

Ghana

Tonga

Trinidad and Tobago

Honduras

Tuvalu

Uruguay

Panama

Venezuela

United States

Jamaica

Canada

Guatemala

Guinea

United Kingdom

Zimbabwe

 

"Reservation System": reservation software, reservation program, reservation application, software for maintaining reservations, reservation server, schedule, scheduler, occupancy plan, timetable, lending software / issuing desk administration, vehicle pool, conference room schedule.

  from Grenada: +49 30 32 70 18 92 •  GmbH, Sensburger Allee 27, D-14055 Berlin (Germany)
Your purchase is tax-free, because you order from a non-EU country. © 2024  GmbH. All rights reserved. and the logo are registered trademarks of GmbH. For photo credits see imprint.

Imprint Privacy policy Sitemap